Egret 2 issue with SH3 board

For monitor related issues
User avatar
emphatic
Breastfeeds when required
Posts: 6230
Joined: April 7th, 2009, 4:14 pm
Location: Alingsås, Sweden
eBay: jorgen_sjolander
Initials: JOR

Re: Egret 2 issue with SH3 board

Post by emphatic »

:awe: :awe: :awe:
User avatar
zak
Posts: 1288
Joined: October 19th, 2014, 1:35 pm
Location: UK
eBay: NA

Re: Egret 2 issue with SH3 board

Post by zak »

Rezwalker wrote:
October 21st, 2018, 3:45 am
Alright after checking in the test menu
i saw with the cross dot that my screen was not centered so i tweek it a bit and NO MORE BLACK LINE in mushi

then i tested it with my ddp dfk bl and same thing no more black like after i fix it under the cross dot menu

:awe: :D :awe: :D

THX A LOT FOR the Help guys
thx a TON !

Rez
:) :thumbup:
User avatar
wigsplitta
Savile's alibi
Posts: 1096
Joined: December 11th, 2008, 11:38 am
Location: Fareham / Crawley

Re: Egret 2 issue with SH3 board

Post by wigsplitta »

Line on left is now gone on mine too 8-)
Cheers chaps
E2 screen 4.jpg
I Got PAID...
ウィッグスプリッター - スーパーガレージゲームセンター。
User avatar
Rezwalker
Posts: 23
Joined: March 26th, 2012, 2:01 am
Location:

Re: Egret 2 issue with SH3 board

Post by Rezwalker »

AWESOME !!!
i like simple fix like that :lol:
User avatar
SuperPang
Master or Universe
Posts: 10263
Joined: August 16th, 2008, 2:45 pm
Location: UK
Contact:

Re: Egret 2 issue with SH3 board

Post by SuperPang »

Oh wow, so the CV1000 positioning settings can cause that band of discolouration?
User avatar
monouchi
Polishing his shaft
Posts: 1122
Joined: February 21st, 2010, 6:16 pm
Location: Sweden
eBay: monouchi_jn
Initials: BUS

Re: Egret 2 issue with SH3 board

Post by monouchi »

Yes, very common, did this on my dfkbl yesterday and also had to do it on my Futari BL.
Post Reply