Sanwa 29e31s-b No Picture-total black

For monitor related issues
User avatar
TECKNOSERVICE
Posts: 13
Joined: April 18th, 2020, 12:30 pm
Location: Spain
eBay: tecknoservice-es
Initials: TKS
Contact:

Re: Sanwa 29e31s-b No Picture-total black

Post by TECKNOSERVICE »

DracoTom wrote:
May 3rd, 2020, 7:03 pm
TECKNOSERVICE wrote:
May 3rd, 2020, 6:31 pm
DracoTom wrote:
May 3rd, 2020, 12:47 pm


No problem, for sure, i understand it :)

In my side, i tested the vertical IC Q303 LA7838, i tested on two chassis for comparaison and i have pretty the same mesurement on both.
I tested, resistors and trnansistors around , not found something, always the same on both chassis.
I tested too the horizontal IC Q402 LA7856 and as the current, all seems to be okay.
Thanks again for your help!!
Unfortunately it is not easy to find a problem remotely. I can give you some advice.
Disconnect the plug that goes on the CRT board (Nek board).
You have to unplug the one that brings the 180 volts to the colors.
It can happen that a diode on the color transistors or a transistor goes short-circuiting and sends the entire chassis protection.
That's so nice to you to help me and i take your advices as a precious treasure!

So that the plug "P901" who out from the power supply of the chassis i guess?
if i unplug it, i need to power on the chassis? It can have any result?
Thanks :)
It should light up but you will have no image.
If you turn on the problem is on the nekborad.
Otherwise it is something on the horizontal oscillator circuit.
If you can't find anyone, we do technical support for these chassis.
User avatar
DracoTom
Posts: 10
Joined: April 30th, 2020, 7:45 pm
Location: France
eBay: hdnetwork
Initials: TOM

Re: Sanwa 29e31s-b No Picture-total black

Post by DracoTom »

TECKNOSERVICE wrote:
May 4th, 2020, 6:03 pm
DracoTom wrote:
May 3rd, 2020, 7:03 pm
TECKNOSERVICE wrote:
May 3rd, 2020, 6:31 pm


Unfortunately it is not easy to find a problem remotely. I can give you some advice.
Disconnect the plug that goes on the CRT board (Nek board).
You have to unplug the one that brings the 180 volts to the colors.
It can happen that a diode on the color transistors or a transistor goes short-circuiting and sends the entire chassis protection.
That's so nice to you to help me and i take your advices as a precious treasure!

So that the plug "P901" who out from the power supply of the chassis i guess?
if i unplug it, i need to power on the chassis? It can have any result?
Thanks :)
It should light up but you will have no image.
If you turn on the problem is on the nekborad.
Otherwise it is something on the horizontal oscillator circuit.
If you can't find anyone, we do technical support for these chassis.
Hello :)
I tryed to unplug the cable on both of my chassis.
There is nothing on the screen, no light, the screen stay totally black.
On one chassis, there is a noise when this cable is unplugged, a little "click" who come each seconds around the flyback, i dunno if it's the flyback itself or around.

I hope i not annoy you with my problems, i know you do repairs and i understand it's maybe not good for your business to help me this way.
But i would like so much fix this problems and your help is really precious.
I hope you'll find some time to bring me some advices if you want to.
Thanks!
User avatar
TECKNOSERVICE
Posts: 13
Joined: April 18th, 2020, 12:30 pm
Location: Spain
eBay: tecknoservice-es
Initials: TKS
Contact:

Re: Sanwa 29e31s-b No Picture-total black

Post by TECKNOSERVICE »

DracoTom wrote:
May 5th, 2020, 12:34 pm
TECKNOSERVICE wrote:
May 4th, 2020, 6:03 pm
DracoTom wrote:
May 3rd, 2020, 7:03 pm


That's so nice to you to help me and i take your advices as a precious treasure!

So that the plug "P901" who out from the power supply of the chassis i guess?
if i unplug it, i need to power on the chassis? It can have any result?
Thanks :)
It should light up but you will have no image.
If you turn on the problem is on the nekborad.
Otherwise it is something on the horizontal oscillator circuit.
If you can't find anyone, we do technical support for these chassis.
Hello :)
I tryed to unplug the cable on both of my chassis.
There is nothing on the screen, no light, the screen stay totally black.
On one chassis, there is a noise when this cable is unplugged, a little "click" who come each seconds around the flyback, i dunno if it's the flyback itself or around.

I hope i not annoy you with my problems, i know you do repairs and i understand it's maybe not good for your business to help me this way.
But i would like so much fix this problems and your help is really precious.
I hope you'll find some time to bring me some advices if you want to.
Thanks!
Do not worry . I have my clients and helping you won't hurt me.
The first thing to do is to try the transformer fet driver (2sk) and the horizontal circuit driver (2sc).
They are the big ones on the metal casing.
User avatar
DracoTom
Posts: 10
Joined: April 30th, 2020, 7:45 pm
Location: France
eBay: hdnetwork
Initials: TOM

Re: Sanwa 29e31s-b No Picture-total black

Post by DracoTom »

TECKNOSERVICE wrote:
May 5th, 2020, 8:49 pm
DracoTom wrote:
May 5th, 2020, 12:34 pm
TECKNOSERVICE wrote:
May 4th, 2020, 6:03 pm


It should light up but you will have no image.
If you turn on the problem is on the nekborad.
Otherwise it is something on the horizontal oscillator circuit.
If you can't find anyone, we do technical support for these chassis.
Hello :)
I tryed to unplug the cable on both of my chassis.
There is nothing on the screen, no light, the screen stay totally black.
On one chassis, there is a noise when this cable is unplugged, a little "click" who come each seconds around the flyback, i dunno if it's the flyback itself or around.

I hope i not annoy you with my problems, i know you do repairs and i understand it's maybe not good for your business to help me this way.
But i would like so much fix this problems and your help is really precious.
I hope you'll find some time to bring me some advices if you want to.
Thanks!
Do not worry . I have my clients and helping you won't hurt me.
The first thing to do is to try the transformer fet driver (2sk) and the horizontal circuit driver (2sc).
They are the big ones on the metal casing.

Glad to read it :)

For the transistors 2SK1385 and 2SC5143, i already checked and changed, i know they fell down often on this board, they looked good but i changed it, sadly, it don't slove my problem.
For me, this board is not easy to repair :P
User avatar
TECKNOSERVICE
Posts: 13
Joined: April 18th, 2020, 12:30 pm
Location: Spain
eBay: tecknoservice-es
Initials: TKS
Contact:

Re: Sanwa 29e31s-b No Picture-total black

Post by TECKNOSERVICE »

DracoTom wrote:
May 6th, 2020, 8:10 pm
TECKNOSERVICE wrote:
May 5th, 2020, 8:49 pm
DracoTom wrote:
May 5th, 2020, 12:34 pm


Hello :)
I tryed to unplug the cable on both of my chassis.
There is nothing on the screen, no light, the screen stay totally black.
On one chassis, there is a noise when this cable is unplugged, a little "click" who come each seconds around the flyback, i dunno if it's the flyback itself or around.

I hope i not annoy you with my problems, i know you do repairs and i understand it's maybe not good for your business to help me this way.
But i would like so much fix this problems and your help is really precious.
I hope you'll find some time to bring me some advices if you want to.
Thanks!
Do not worry . I have my clients and helping you won't hurt me.
The first thing to do is to try the transformer fet driver (2sk) and the horizontal circuit driver (2sc).
They are the big ones on the metal casing.

Glad to read it :)

For the transistors 2SK1385 and 2SC5143, i already checked and changed, i know they fell down often on this board, they looked good but i changed it, sadly, it don't slove my problem.
For me, this board is not easy to repair :P
Well. These are not Hantarex.

I with the physical chassis in front is not easy to find problems. A distance is a difficult undertaking.
You have to check the fuse resistor that is near the flyback. It also checks if the 7812 works and gives you 12 volts as an output and also checks if 24 volts arrive at the vertical circuit.
I don't know what to tell you more.
User avatar
mukurop
Posts: 86
Joined: September 19th, 2008, 11:00 pm
Location: Italy
eBay: mukuro_w

Re: Sanwa 29e31s-b No Picture-total black

Post by mukurop »

But the poor tube quality is a real concern, sometimes they just die with no picture, I have lost two days on one of those chassis wich was just already fixed after one hour! Then just mounted the same chassis on another tube to discover that this chassis was 100% working! Shangai Novel tubes the worst ever! I have Here some tubes from 82' wich are still Perfect!!!
User avatar
TECKNOSERVICE
Posts: 13
Joined: April 18th, 2020, 12:30 pm
Location: Spain
eBay: tecknoservice-es
Initials: TKS
Contact:

Re: Sanwa 29e31s-b No Picture-total black

Post by TECKNOSERVICE »

mukurop wrote:
May 6th, 2020, 9:24 pm
But the poor tube quality is a real concern, sometimes they just die with no picture, I have lost two days on one of those chassis wich was just already fixed after one hour! Then just mounted the same chassis on another tube to discover that this chassis was 100% working! Shangai Novel tubes the worst ever! I have Here some tubes from 82' wich are still Perfect!!!
Correct . This is true .
User avatar
DracoTom
Posts: 10
Joined: April 30th, 2020, 7:45 pm
Location: France
eBay: hdnetwork
Initials: TOM

Re: Sanwa 29e31s-b No Picture-total black

Post by DracoTom »

TECKNOSERVICE wrote:
May 6th, 2020, 8:22 pm
DracoTom wrote:
May 6th, 2020, 8:10 pm
TECKNOSERVICE wrote:
May 5th, 2020, 8:49 pm


Do not worry . I have my clients and helping you won't hurt me.
The first thing to do is to try the transformer fet driver (2sk) and the horizontal circuit driver (2sc).
They are the big ones on the metal casing.

Glad to read it :)

For the transistors 2SK1385 and 2SC5143, i already checked and changed, i know they fell down often on this board, they looked good but i changed it, sadly, it don't slove my problem.
For me, this board is not easy to repair :P
Well. These are not Hantarex.

I with the physical chassis in front is not easy to find problems. A distance is a difficult undertaking.
You have to check the fuse resistor that is near the flyback. It also checks if the 7812 works and gives you 12 volts as an output and also checks if 24 volts arrive at the vertical circuit.
I don't know what to tell you more.
Hello TECKNOSERVICE,

No problems, i know try to fix a chassis without be able to check by yourself is pretty difficult but i really appreciate your help and it's all i need:)
I will check the parts you told me and i take you informed!
Thanks again for your patience and help!!!
User avatar
DracoTom
Posts: 10
Joined: April 30th, 2020, 7:45 pm
Location: France
eBay: hdnetwork
Initials: TOM

Re: Sanwa 29e31s-b No Picture-total black

Post by DracoTom »

DracoTom wrote:
May 6th, 2020, 10:13 pm
TECKNOSERVICE wrote:
May 6th, 2020, 8:22 pm
DracoTom wrote:
May 6th, 2020, 8:10 pm



Glad to read it :)

For the transistors 2SK1385 and 2SC5143, i already checked and changed, i know they fell down often on this board, they looked good but i changed it, sadly, it don't slove my problem.
For me, this board is not easy to repair :P
Well. These are not Hantarex.

I with the physical chassis in front is not easy to find problems. A distance is a difficult undertaking.
You have to check the fuse resistor that is near the flyback. It also checks if the 7812 works and gives you 12 volts as an output and also checks if 24 volts arrive at the vertical circuit.
I don't know what to tell you more.
Hello TECKNOSERVICE,

No problems, i know try to fix a chassis without be able to check by yourself is pretty difficult but i really appreciate your help and it's all i need:)
I will check the parts you told me and i take you informed!
Thanks again for your patience and help!!!
Hello!
I checked the fuse resistor, he's ok.
I don't have a 7812 but 7838 for the vertical ic but i think it's pretty the same?
difficult to check the voltage on it due to the placement, but i'll find a way.
does it possible you tell me how to check it and how it give you 12V in output?
i have 24V at the resistor R347 who is directly linked with the pin 8 of the 7838 "Q303".
I also see a capacitor "C831" 2200µf 10V, he have 1700µf and he seems to be liknked with the neckboard, maybe it can have an incidence?
Thanks to you!
User avatar
TECKNOSERVICE
Posts: 13
Joined: April 18th, 2020, 12:30 pm
Location: Spain
eBay: tecknoservice-es
Initials: TKS
Contact:

Re: Sanwa 29e31s-b No Picture-total black

Post by TECKNOSERVICE »

DracoTom wrote:
May 8th, 2020, 10:37 pm
DracoTom wrote:
May 6th, 2020, 10:13 pm
TECKNOSERVICE wrote:
May 6th, 2020, 8:22 pm


Well. These are not Hantarex.

I with the physical chassis in front is not easy to find problems. A distance is a difficult undertaking.
You have to check the fuse resistor that is near the flyback. It also checks if the 7812 works and gives you 12 volts as an output and also checks if 24 volts arrive at the vertical circuit.
I don't know what to tell you more.
Hello TECKNOSERVICE,

No problems, i know try to fix a chassis without be able to check by yourself is pretty difficult but i really appreciate your help and it's all i need:)
I will check the parts you told me and i take you informed!
Thanks again for your patience and help!!!
Hello!
I checked the fuse resistor, he's ok.
I don't have a 7812 but 7838 for the vertical ic but i think it's pretty the same?
difficult to check the voltage on it due to the placement, but i'll find a way.
does it possible you tell me how to check it and how it give you 12V in output?
i have 24V at the resistor R347 who is directly linked with the pin 8 of the 7838 "Q303".
I also see a capacitor "C831" 2200µf 10V, he have 1700µf and he seems to be liknked with the neckboard, maybe it can have an incidence?
Thanks to you!
So the 7812 is the Q821.
You must have an input of about 16 volts on pin 1 and 12 volts on pin 3.
Also check the capacitors that are at the output of the power supply transformer.
User avatar
DracoTom
Posts: 10
Joined: April 30th, 2020, 7:45 pm
Location: France
eBay: hdnetwork
Initials: TOM

Re: Sanwa 29e31s-b No Picture-total black

Post by DracoTom »

TECKNOSERVICE wrote:
May 8th, 2020, 10:44 pm
DracoTom wrote:
May 8th, 2020, 10:37 pm
DracoTom wrote:
May 6th, 2020, 10:13 pm


Hello TECKNOSERVICE,

No problems, i know try to fix a chassis without be able to check by yourself is pretty difficult but i really appreciate your help and it's all i need:)
I will check the parts you told me and i take you informed!
Thanks again for your patience and help!!!
Hello!
I checked the fuse resistor, he's ok.
I don't have a 7812 but 7838 for the vertical ic but i think it's pretty the same?
difficult to check the voltage on it due to the placement, but i'll find a way.
does it possible you tell me how to check it and how it give you 12V in output?
i have 24V at the resistor R347 who is directly linked with the pin 8 of the 7838 "Q303".
I also see a capacitor "C831" 2200µf 10V, he have 1700µf and he seems to be liknked with the neckboard, maybe it can have an incidence?
Thanks to you!
So the 7812 is the Q821.
You must have an input of about 16 volts on pin 1 and 12 volts on pin 3.
Also check the capacitors that are at the output of the power supply transformer.
Oh!
okay, sorry for the mistake...
I have 14.5V on pin 1 and 12V on pin 3.
I checked the capacitors, some have a capacity lightly superior, for a 1000µf i have 1100µf.
But i think it still okay.

Does i need to check any voltage on other parts of the board?
Your advices are precious, i know now the parts we checked are good, thanks!!
User avatar
TECKNOSERVICE
Posts: 13
Joined: April 18th, 2020, 12:30 pm
Location: Spain
eBay: tecknoservice-es
Initials: TKS
Contact:

Re: Sanwa 29e31s-b No Picture-total black

Post by TECKNOSERVICE »

DracoTom wrote:
May 10th, 2020, 2:10 pm
TECKNOSERVICE wrote:
May 8th, 2020, 10:44 pm
DracoTom wrote:
May 8th, 2020, 10:37 pm


Hello!
I checked the fuse resistor, he's ok.
I don't have a 7812 but 7838 for the vertical ic but i think it's pretty the same?
difficult to check the voltage on it due to the placement, but i'll find a way.
does it possible you tell me how to check it and how it give you 12V in output?
i have 24V at the resistor R347 who is directly linked with the pin 8 of the 7838 "Q303".
I also see a capacitor "C831" 2200µf 10V, he have 1700µf and he seems to be liknked with the neckboard, maybe it can have an incidence?
Thanks to you!
So the 7812 is the Q821.
You must have an input of about 16 volts on pin 1 and 12 volts on pin 3.
Also check the capacitors that are at the output of the power supply transformer.
Oh!
okay, sorry for the mistake...
I have 14.5V on pin 1 and 12V on pin 3.
I checked the capacitors, some have a capacity lightly superior, for a 1000µf i have 1100µf.
But i think it still okay.

Does i need to check any voltage on other parts of the board?
Your advices are precious, i know now the parts we checked are good, thanks!!
I'm sorry but what I could tell you without seeing it I did.
It could also be the Flyback.
I don't know what else to tell you.
User avatar
DracoTom
Posts: 10
Joined: April 30th, 2020, 7:45 pm
Location: France
eBay: hdnetwork
Initials: TOM

Re: Sanwa 29e31s-b No Picture-total black

Post by DracoTom »

TECKNOSERVICE wrote:
May 10th, 2020, 2:20 pm
DracoTom wrote:
May 10th, 2020, 2:10 pm
TECKNOSERVICE wrote:
May 8th, 2020, 10:44 pm


So the 7812 is the Q821.
You must have an input of about 16 volts on pin 1 and 12 volts on pin 3.
Also check the capacitors that are at the output of the power supply transformer.
Oh!
okay, sorry for the mistake...
I have 14.5V on pin 1 and 12V on pin 3.
I checked the capacitors, some have a capacity lightly superior, for a 1000µf i have 1100µf.
But i think it still okay.

Does i need to check any voltage on other parts of the board?
Your advices are precious, i know now the parts we checked are good, thanks!!
I'm sorry but what I could tell you without seeing it I did.
It could also be the Flyback.
I don't know what else to tell you.
Okay,
sure, very hard to say without see the hardware.
You already helped me a lot,
Thanks for your help and time, if i find something i'll tell you,
have a good day!
Post Reply