Page 3 of 3

Re: Naomi Sanwa Monitor Fault

Posted: December 11th, 2013, 10:43 pm
by Jubei
Sorry for bumping this.

I have almost the same problem on my Naomi Sanwa Tube.
The picture is always a little green, and colors never alre as good as they should be.

Now I'm reading something about broken degauss circuit.
Is there a way to fix this. Or Anyone has a spare Sanwa Chasiss so I can swap it?

Re: Naomi Sanwa Monitor Fault

Posted: December 12th, 2013, 9:45 am
by grantspain
Jubei wrote:Sorry for bumping this.

I have almost the same problem on my Naomi Sanwa Tube.
The picture is always a little green, and colors never alre as good as they should be.

Now I'm reading something about broken degauss circuit.
Is there a way to fix this. Or Anyone has a spare Sanwa Chasiss so I can swap it?
post a photo of a screen shot as this may be the crt at fault-which is very common on sanwa es31

Re: Naomi Sanwa Monitor Fault

Posted: December 12th, 2013, 9:26 pm
by Jubei
So guys,

heres the pictures:
https://dl.dropboxusercontent.com/u/637 ... 212816.jpg
https://dl.dropboxusercontent.com/u/637 ... 213138.jpg
https://dl.dropboxusercontent.com/u/637 ... 213340.jpg

As you can see theres a red spot on the left side. When I turn the red potentiometer, it disappears but, the red is also gone entirely.
Also green is not real gren, it's more like a yellow.

Re: Naomi Sanwa Monitor Fault

Posted: December 12th, 2013, 9:29 pm
by grantspain
hmm looks like classic gun problem,i am guessing your manually degaussed the crt?

Re: Naomi Sanwa Monitor Fault

Posted: December 12th, 2013, 9:45 pm
by Jubei
yes, when you hit degauss a couple of times it gets smaller. colors still suck though.

Re: Naomi Sanwa Monitor Fault

Posted: December 12th, 2013, 11:06 pm
by grantspain
ok next step it to rotate the cab 45 degrees,if that helps then it is a degauss issue(which would be a first on a es31 chassis)

Re: Naomi Sanwa Monitor Fault

Posted: December 13th, 2013, 1:38 pm
by Jubei
lol, really?

On which side, the red one or the good one?

Re: Naomi Sanwa Monitor Fault

Posted: December 13th, 2013, 1:42 pm
by grantspain
any side,if the gaussing changes then you may be in luck,if not then its your tube

Re: Naomi Sanwa Monitor Fault

Posted: December 13th, 2013, 6:07 pm
by majors
Jubei wrote:The picture is always a little green, and colors never alre as good as they should be.
I had a Sanwa from a Sega driver doing the same type of thing, but blue a tint over everything. I could **** with the adjusts but it never was quite right, always over saturated or bleeding occurred. I managed to source a Nanao replacement and donated the Sanwa to a friend. I was told it just needed a capkit but I never found out if it fixed it or not.

Re: Naomi Sanwa Monitor Fault

Posted: December 13th, 2013, 7:27 pm
by ninjawyatt
This bump reminds me of bad times. On the plus side though, my Sanwa is still running fine with that part from Franco! Probably shouldn't have said that actually. Blown Sanwa monitor post tomorrow :shifty:

Re: Naomi Sanwa Monitor Fault

Posted: December 20th, 2013, 8:35 am
by Jubei
Ok guys, I "Tated" :lol: the cabinet yesterday and I have some pics for you:

Left:
https://dl.dropboxusercontent.com/u/637 ... 224912.jpg
Right:
https://dl.dropboxusercontent.com/u/637 ... 225054.jpg
Standing after tilting:
https://dl.dropboxusercontent.com/u/637 ... 225002.jpg

So I put it to on the left side: The monitor it becomes almost full red, I left ist so for about 2 min. Put it back on standing position an the red spots we're gone.
As I tilted it on the right side, the right side showed also red spots everywhere. As I put it back on the legs, the sposts we're still there. So I tilted it back on the left side and back to original position, spots we're gone for a couple of mins. maybe 30min or so. But then slowly came back.

So I guess this comes from the Degauss circuit?

Re: Naomi Sanwa Monitor Fault

Posted: December 20th, 2013, 2:29 pm
by grantspain
you can disconnect the degauss coil and then try rotating
something does not look right with the guns though

Re: Naomi Sanwa Monitor Fault

Posted: December 20th, 2013, 9:56 pm
by Jubei
I'm not familiar with those parts, is there a guide or something, or can you post some pictures of this parts?