horizontal width coil, and other odd issues

For monitor related issues
User avatar
nem
Posts: 1500
Joined: August 17th, 2008, 6:59 pm
Location: Finland

Re: horizontal width coil, and other odd issues

Post by nem » June 2nd, 2019, 12:31 pm

Good to hear that everything still works.

I wouldn't trust Technotronic to have anything they advertise actually in stock.

User avatar
grantspain
Tech Head
Posts: 4435
Joined: August 17th, 2008, 4:23 pm
Location: down south

Re: horizontal width coil, and other odd issues

Post by grantspain » June 2nd, 2019, 12:46 pm

that blooming is normal with most monitors, some handle it better than others

User avatar
matt5cott
Posts: 158
Joined: August 18th, 2008, 12:18 pm
Location: Nottingham UK
Initials: MAT

Re: horizontal width coil, and other odd issues

Post by matt5cott » June 3rd, 2019, 4:32 pm

Thanks guys, I'll set my expectations accordingly!

He reckons he has one, we'll see 8-)
ImageImage

User avatar
matt5cott
Posts: 158
Joined: August 18th, 2008, 12:18 pm
Location: Nottingham UK
Initials: MAT

Re: horizontal width coil, and other odd issues

Post by matt5cott » June 20th, 2019, 3:44 pm

Well I've got the part in my possession and it looks spot on, though it will take me a couple of weeks to get round to fitting it.
ImageImage

User avatar
Wurstkopp
Mister Dick Statue
Posts: 694
Joined: March 26th, 2009, 6:50 pm
Location: Hamburg, Germany
eBay: nachmittagsprogramm
Initials: NIK

Re: horizontal width coil, and other odd issues

Post by Wurstkopp » June 21st, 2019, 8:21 am

How much did you pay for it if I may ask?

MrMikeLU
Posts: 45
Joined: October 21st, 2009, 6:16 pm
Location:

Re: horizontal width coil, and other odd issues

Post by MrMikeLU » July 25th, 2019, 8:18 pm

Hi,

Dont want to hijack anything here, but i also have 2 of those monitors here and since virtualy noone on the net has any schematics or useable expirience with them, its really motivating how you take both roles, asking and helping yourself 😉.
Maybe others got motivated aswell here, so i will post some pics of my problem with the hv-25lm(j).
I cant tell when the problem really started, First was that i used an 220/110v transformer which is not insulated (what is the diference between insulated and isolated) like that one i the cab (pony25). After 20 minutes the screen got miscolored on the left side, i changed back to the original transformer then and it took me like 2 weeks of powering it up 2-3 times a day so the degauss could work its thing but it was never 100% like before and gets discolored again when i dont use jt for a month or so. Anyone knows why it would magnetize so badly or whats happening when one uses nininsulated transformer. Then i wrote down all capitor values and ordered 2 of each and chand them, just all the barell style el ones.
Second thing is, in the middle of all the pots on the chassis there are 2 pretty big pins where one can read service, i connected those ( yeah stupid i know) to see what happens and the picture collapsed to a horizontal line, upon release of the pins picture returned and looked ok but im not sure if its that what started the problem.
Last one was the scart2vga adapter from tim worthington (best video amp), hope you guys knoe about it. It comes with an resistor to use on the 5v line from the jamma psu, since some psus need load on the 5v line to work. Never liked that bulky resistor so i tried if my new psu would work without it and it worked.
I used it like this for about 3 days, 3 hours a day and i was away from the cab for a while and when i came back i found it out of sync. I adjusted the sync but it would loose sync again and again till i cant adjustbut anymore. 3rd day my whole apartment was smelling of burnt electronics. Ok what happend was that if one uses the scart2vga adapter with no load on the 5v line, the psu while working would not regulate the 12v line, so the smell was the adapter almost burning from too much voltage. Ok so the sync problem came from the adapter but also jamma pcbs like raiden 2 would loose sync after those events. After a week or so it worked good again with jamma pcbs ( 10h test).
Ok now comes the moment i realized the problem i want to describe here. The lowest part of the picure starts to compress after 5min of runrime and it compresses really bad after some hours. I will post pictures at startup,
5min and 3 hours. Btw i changed the vertical and video ic and the hot, still the same, dont really know when it started. Hope anyone can help.

Edit: video
Attachments
E6EAACFB-2AF5-4DAE-A868-FCE1C7294101.jpeg
E021093E-2AFB-4C5E-8CE6-5866A485F2FC.jpeg
E1C2A98C-0E58-4CC1-B00D-B016DC6C722E.jpeg
Last edited by MrMikeLU on July 25th, 2019, 9:18 pm, edited 1 time in total.

User avatar
Wurstkopp
Mister Dick Statue
Posts: 694
Joined: March 26th, 2009, 6:50 pm
Location: Hamburg, Germany
eBay: nachmittagsprogramm
Initials: NIK

Re: horizontal width coil, and other odd issues

Post by Wurstkopp » July 25th, 2019, 8:41 pm

Maybe just a cold solder joint on the vertical line pot (labeled V.LIN.).

BTW: Thse chassis have a manual degauss option afair.

MrMikeLU
Posts: 45
Joined: October 21st, 2009, 6:16 pm
Location:

Re: horizontal width coil, and other odd issues

Post by MrMikeLU » July 25th, 2019, 9:21 pm

Dont think its about linearity but i will resolder the v.lin pot.
Attachments
DF17DE55-09C5-4A3D-88F2-A263D964F5A4.jpeg
7D565E57-4F92-4522-89B6-E31D30970E09.jpeg

User avatar
Wurstkopp
Mister Dick Statue
Posts: 694
Joined: March 26th, 2009, 6:50 pm
Location: Hamburg, Germany
eBay: nachmittagsprogramm
Initials: NIK

Re: horizontal width coil, and other odd issues

Post by Wurstkopp » July 25th, 2019, 9:50 pm

Could be V. Size too, most definitely a cold solder joint in the v. circuit anyways.

User avatar
matt5cott
Posts: 158
Joined: August 18th, 2008, 12:18 pm
Location: Nottingham UK
Initials: MAT

Re: horizontal width coil, and other odd issues

Post by matt5cott » July 28th, 2019, 6:39 pm

Wurstkopp wrote:
June 21st, 2019, 8:21 am
How much did you pay for it if I may ask?
Sorry I've not been following this thread for a bit, £130~£140 delivered is the answer you seek, so a lot! I've not got round to installing it yet.

Steve at technotronic-dimensions seems a really nice guy, he's clearly frustrated at cheap poor quality Chinese knock offs being produced when he's supplying the real deal 8-) I'll get back to him with my thanks as soon as I've fitted the new part.
ImageImage

User avatar
Wurstkopp
Mister Dick Statue
Posts: 694
Joined: March 26th, 2009, 6:50 pm
Location: Hamburg, Germany
eBay: nachmittagsprogramm
Initials: NIK

Re: horizontal width coil, and other odd issues

Post by Wurstkopp » July 28th, 2019, 8:02 pm

Thanks for the reply, mate. :)

MrMikeLU
Posts: 45
Joined: October 21st, 2009, 6:16 pm
Location:

Re: horizontal width coil, and other odd issues

Post by MrMikeLU » July 29th, 2019, 2:08 pm

This time i assembled the monitor on a table, dont laugh about my selfmade stand.
I dont know why but the picture does not compress at the bottom anymore.
Only thing i can imagine with my knowledge is that the vertical sweep gets disturbed from the metal when the chassis is mounted inside the cabinet (voltage drop).
Also possible is that the tube/yoke or the chassis develpe the issue while mounted in that heavy angle like they are in that cab ( just an idea).
The tube got magnetized badly again, cant get it degaussed.
I will place some cardboard under the Chassis when mounting into the cab again but first i want evidence that it can be degaussed perfectly.
Going to rip some coil and thermistor from an tv now.

I can measure 105v on the coil, can i attach my meter leads to the coil pins on the chassis to measure the amps at startup ?? And what is the white round part near the thermistor?
Attachments
164DAA43-DAE7-4A3C-B17E-2BDEB38B942D.jpeg
8AE8596A-B6FA-4638-B837-8501B3CA2211.jpeg
697FC144-0372-4304-8D44-6D34C991206B.jpeg

MrMikeLU
Posts: 45
Joined: October 21st, 2009, 6:16 pm
Location:

Re: horizontal width coil, and other odd issues

Post by MrMikeLU » July 29th, 2019, 2:16 pm

Couldnt attach this image
Attachments
92D64DCE-0955-4422-A4A4-B93505419E26.jpeg

MrMikeLU
Posts: 45
Joined: October 21st, 2009, 6:16 pm
Location:

Re: horizontal width coil, and other odd issues

Post by MrMikeLU » July 29th, 2019, 8:20 pm

Wired that thermistor to the original coil, no risk no fun. Picture shaked like it should and did a good job but cant get the left side perfect.
Going to turn the Coil 180Deg.
Attachments
B6917B7B-6810-4E8C-936F-C752279DC6D9.jpeg

MrMikeLU
Posts: 45
Joined: October 21st, 2009, 6:16 pm
Location:

Re: horizontal width coil, and other odd issues

Post by MrMikeLU » July 30th, 2019, 12:12 am

Ok after 1 hour of pure degaussing, i think its better then i ever knew it, hope its the same when its mounted inside the cab again.
Attachments
0DD6F39F-1CE9-48CB-B9F3-4562EB629100.jpeg
7B7D0BAC-1AD7-4680-8204-EE9F4008300B.png
ED6616CC-B6AB-4E35-88DB-35A8BC05D55F.png

MrMikeLU
Posts: 45
Joined: October 21st, 2009, 6:16 pm
Location:

Re: horizontal width coil, and other odd issues

Post by MrMikeLU » July 30th, 2019, 9:20 pm

Anyone knows what this coil is for?
H. Linearity maybe? Thats actually the only thing that could be somehow better. Need some plastic hexagon now.
Attachments
310180F4-7D8F-4078-B1D0-AFB08DDB191A.jpeg
B1018999-2F67-4102-8BB3-F9922573C9AD.jpeg

User avatar
PrincessPrinPrin
Posts: 462
Joined: April 7th, 2011, 4:00 pm
Location: Pordenone, Italy
eBay: *mkl*
Initials: MKL

Re: horizontal width coil, and other odd issues

Post by PrincessPrinPrin » July 31st, 2019, 8:20 am

It's the line balance coil (sometimes called the differential coil). It adjusts cross misconvergence of horizontal lines:
balancecoil.jpg
Im running games with a vga to tv converter on my Shangai Novel, with composite and it looks amazing, Im not interested in RGB or Scart.

- anonymous

MrMikeLU
Posts: 45
Joined: October 21st, 2009, 6:16 pm
Location:

Re: horizontal width coil, and other odd issues

Post by MrMikeLU » July 31st, 2019, 6:56 pm

Thank you sir, never heard of such an coil/adjustment.

Too bad its not horizontal linearity since when you look at the crosshatch, the rectangles on the far left look wider a bit compared to the far right ones. Looks like there is no way tonadjust the linearity.
Btw i was playing with magnets and magnet stripes etc, after like 5hours i came up with this crosshach in the picture. Its crazy what can be done to the geometry when placing them on the yoke.
Do the magnets stress the yoke or chassis?
Also the focus on the outer area cant be made better right?

I mounted a modern degauss coil in the meantime also.
Attachments
A24BE7B5-E331-4DBC-830E-090BE0B8E2CF.jpeg
FCDB15F7-8172-4596-88FD-E794A1316BA3.jpeg
IMG-1508.jpg

MrMikeLU
Posts: 45
Joined: October 21st, 2009, 6:16 pm
Location:

Re: horizontal width coil, and other odd issues

Post by MrMikeLU » July 31st, 2019, 7:09 pm

this misconvergence is the price for suberb geometry in the upper left corner which was the worst one before-
Attachments
IMG-1508d.jpg

Post Reply