Sanwa 29e31s-b No Picture-total black

For monitor related issues
User avatar
grantspain
Tech Head
Posts: 4467
Joined: August 17th, 2008, 4:23 pm
Location: down south

Re: Sanwa 29e31s-b No Picture-total black

Post by grantspain » January 13th, 2020, 2:22 pm

zak wrote:
January 13th, 2020, 2:01 MP
grantspain wrote:
January 13th, 2020, 1:43 MP
zak wrote:
January 13th, 2020, 1:12 MP
Are these the same flybacks used on a MS2931/MS2933?
no but the same seller does stock them
Excellent! Thanks Grant.
yeah it would be interesting to see if his ms2931 flybacks have the same width issue as the others being sold

User avatar
nem
Posts: 1571
Joined: August 17th, 2008, 6:59 pm
Location: Finland

Re: Sanwa 29e31s-b No Picture-total black

Post by nem » January 13th, 2020, 3:56 pm

I don't believe for a second Tecknoservices have had these made. When the MS2930 flybacks first appeared, they just bought the whole stock of available units and were selling them for 3x the cost.

More than likely the 29e31s ones can be found on Taobao if you know where to look.

Good to know there's an option for the HR Diemen though.

Pa0l0ne
Posts: 19
Joined: November 16th, 2015, 9:23 pm
Location: Italy

Re: Sanwa 29e31s-b No Picture-total black

Post by Pa0l0ne » January 13th, 2020, 9:07 pm

Sorry to know about that, i'm a simple hobbyst and i'm totally blind about this drama. But you know, all things have a price, onestly i have fast received my new flyback and i don't really know if it is overpriced or not, my only concern is about the quality and the post buy technical support: nothing negative to say about that, i'm totally satisfied but happy to know there are other cheap alternative for other people who have the same out of order as mine... 😁
Happy hobby to all!

User avatar
grantspain
Tech Head
Posts: 4467
Joined: August 17th, 2008, 4:23 pm
Location: down south

Re: Sanwa 29e31s-b No Picture-total black

Post by grantspain » January 13th, 2020, 9:46 pm

yeah if it works then thats all you need 8-)

Pa0l0ne
Posts: 19
Joined: November 16th, 2015, 9:23 pm
Location: Italy

Re: Sanwa 29e31s-b No Picture-total black

Post by Pa0l0ne » January 16th, 2020, 9:14 pm

Unfortunately the story seems not totally endend, cause now i have some trouble with calibration...
The screen seems to had much red and the white is not so white... I have tried to work with all the pots but with no satisfied results...
The other problem is that with an xbox360 with a vga cable correctly configured @640x480 i have sync problem and the colors are totally messed up....
I really don't know if i have now chassis problem or tube problem... Maybe the sum of all things... 🤔
Any help is appreciated...

User avatar
grantspain
Tech Head
Posts: 4467
Joined: August 17th, 2008, 4:23 pm
Location: down south

Re: Sanwa 29e31s-b No Picture-total black

Post by grantspain » January 16th, 2020, 9:37 pm

you adjusted the cut off and gain pots on the neck card?

User avatar
nem
Posts: 1571
Joined: August 17th, 2008, 6:59 pm
Location: Finland

Re: Sanwa 29e31s-b No Picture-total black

Post by nem » January 17th, 2020, 1:33 pm

Could be the tube. The Shanghai Novel tubes are trash tier. I have two out of six that either have failing or failed electron guns.

Pa0l0ne
Posts: 19
Joined: November 16th, 2015, 9:23 pm
Location: Italy

Re: Sanwa 29e31s-b No Picture-total black

Post by Pa0l0ne » January 18th, 2020, 11:31 am

Image

Image

Mumble, mumble..... So, i have messed up again with the monitor today morning. The strange thing is that the R-BLK doesn't make any difference when i try to set it clockwise or anticlockwise. As you can see, my screen seems to have too much red indeed.... Maybe i have fault R-BLK pot or relative transistor on the neckbord?
How to test it?

User avatar
grantspain
Tech Head
Posts: 4467
Joined: August 17th, 2008, 4:23 pm
Location: down south

Re: Sanwa 29e31s-b No Picture-total black

Post by grantspain » January 18th, 2020, 12:20 pm

pot could be broken, you can read on ohms with a meter- centre leg to one probe and a probe to either of the other pins
it could be tube but colours look too vibrant to be a tube issue

Pa0l0ne
Posts: 19
Joined: November 16th, 2015, 9:23 pm
Location: Italy

Re: Sanwa 29e31s-b No Picture-total black

Post by Pa0l0ne » January 18th, 2020, 1:07 pm

Thank you grantspain, in the afternoon i will keep some measurements

User avatar
grantspain
Tech Head
Posts: 4467
Joined: August 17th, 2008, 4:23 pm
Location: down south

Re: Sanwa 29e31s-b No Picture-total black

Post by grantspain » January 18th, 2020, 1:09 pm

with power off of course

User avatar
PrincessPrinPrin
Posts: 471
Joined: April 7th, 2011, 4:00 pm
Location: Pordenone, Italy
eBay: *mkl*
Initials: MKL

Re: Sanwa 29e31s-b No Picture-total black

Post by PrincessPrinPrin » January 18th, 2020, 1:40 pm

Is that tool actually turning the trimmer? :lol: Judging by the pic I would say it's unsuitable.
Im running games with a vga to tv converter on my Shangai Novel, with composite and it looks amazing, Im not interested in RGB or Scart.

- anonymous

Pa0l0ne
Posts: 19
Joined: November 16th, 2015, 9:23 pm
Location: Italy

Re: Sanwa 29e31s-b No Picture-total black

Post by Pa0l0ne » January 18th, 2020, 3:09 pm

:lol: :lol: i know.. The photo is not self explanatory... The tool at the end fit perfect on the pot and rotate itself
Image

Pa0l0ne
Posts: 19
Joined: November 16th, 2015, 9:23 pm
Location: Italy

Re: Sanwa 29e31s-b No Picture-total black

Post by Pa0l0ne » Yesterday, 4:41 pm

Image
Image
Image

Ok, this is the best that i can do. The pots seems good at ohm measurement but the rgb spectrum as you can see is not totally good.... I think at in game is not so bad but maybe for totally good calibration i need a full recap on the neck board (?)

User avatar
nem
Posts: 1571
Joined: August 17th, 2008, 6:59 pm
Location: Finland

Re: Sanwa 29e31s-b No Picture-total black

Post by nem » Today, 9:58 am

That looks terrible. Both green gain and red cut off are too high.

Start with a cap kit. See if it helps.

Pa0l0ne
Posts: 19
Joined: November 16th, 2015, 9:23 pm
Location: Italy

Re: Sanwa 29e31s-b No Picture-total black

Post by Pa0l0ne » Today, 11:52 am

nem wrote:
Today, 9:58 am
That looks terrible. Both green gain and red cut off are too high.

Start with a cap kit. See if it helps.
Thanks for reply, i will sure make recap asap. Did you have experience about this kind of problem related to caps? I think that the chassis had 10/15/20 years of use so it's normal that caps are totally trash!

Post Reply