Naomi lamp/lighting unit

Arcade cabinet hardware and accessories
Post Reply
User avatar
ninjawyatt
Posts: 90
Joined: November 15th, 2012, 8:06 pm
Location: Derbyshire, England, U.K.
eBay: ninjawyatt

Naomi lamp/lighting unit

Post by ninjawyatt » November 17th, 2012, 1:06 pm

Hi, could somebody please answer me a question - I stripped my first arcade machine 'Naomi Uni' Cab (U.K. Electrics)', and I noticed the top lighting tube could possibly be incorrect. It operates fine, it's the correct length but it's the width of the tube that appears to be wrong. The two metal clips do not firmly hold the tube, the tube is loose within them. The two plastic caps at each end that have wires running out of them are also wider than the tube, however the pin size and spacing of them are correct, so the tube plugs in correctly. Is this normal or should I get a fatter tube? I can upload a photo if required. Cheers.
'You must defeat Sheng Long to stand a chance'

User avatar
AeroCityMayor
Previously alien_mame
Posts: 2075
Joined: July 25th, 2009, 1:05 pm
Location: West Yorks, UK
eBay: air_fortless
Initials: ACM

Re: Naomi lamp/lighting unit

Post by AeroCityMayor » November 17th, 2012, 2:19 pm

You could try to get a "fat" tube but as far as I remember they are rare as hen's teeth!

The slim tube you describe is quite common in these cabs. You might want to cable tie the clips closed to secure the tube if it bothers you that much.

HTH

Cheers,

Ralph.
Image

User avatar
ninjawyatt
Posts: 90
Joined: November 15th, 2012, 8:06 pm
Location: Derbyshire, England, U.K.
eBay: ninjawyatt

Re: Naomi lamp/lighting unit

Post by ninjawyatt » November 17th, 2012, 4:04 pm

Thanks for the speedy reply :D
'You must defeat Sheng Long to stand a chance'

User avatar
idc
Posts: 1341
Joined: October 16th, 2008, 9:17 pm
Location: Tamworth, Staffordshire
Initials: IAN
Contact:

Re: Naomi lamp/lighting unit

Post by idc » November 17th, 2012, 6:41 pm

Original fat tube in mine still works. If/when it finally dies, I will rip it out and replace with LEDs or EL wire. :think:
ImageImageImageImage
Image

User avatar
LoRez
Posts: 614
Joined: August 17th, 2008, 4:05 pm
Location: UK

Re: Naomi lamp/lighting unit

Post by LoRez » November 17th, 2012, 7:02 pm

Just get smaller clips from ebay ;)

^The whine from the power inverter for EL wire is awful from my experience with it...like tinnitus :mad:

User avatar
idc
Posts: 1341
Joined: October 16th, 2008, 9:17 pm
Location: Tamworth, Staffordshire
Initials: IAN
Contact:

Re: Naomi lamp/lighting unit

Post by idc » November 19th, 2012, 12:31 am

LoRez wrote:^The whine from the power inverter for EL wire is awful from my experience with it...like tinnitus :mad:
Can perhaps rule out EL wire then and just go with LEDs. Flo tube itself makes a quiet hum though, and makes the screen flicker like mad for a few seconds on power up, which has always annoyed me.
ImageImageImageImage
Image

Post Reply