Page 1 of 1

Supergun / XRGB Mini issues

Posted: October 14th, 2015, 2:20 pm
by Moonwalker
Hi everybpdy,

I started getting PCBs again and the debut made Viper Phase 1. I hooked it up to my old MAK/Supergun through the Mini. Had to correct the V-Height to get the scanlines right and played around with some settings. Actually I can just keep it close to the other 240p material right?

Now to the problem I have, there are diagonal stripes going through the picture from top to bottom (left to right when in tate) and then from bottom to top again. The speed of the movement also changes.

I am not firm with technical stuff, but it seems to me like a sync or PSU problem right?
Anybody here with some experience connecting a supergun to Framemeister or technical geniuses knowing the solution?

Here are some pictures, hope it gets more clear like this.

Thanks in advance!

http://www.morgenstern-arts.de/wp/games/viper1.jpg
http://www.morgenstern-arts.de/wp/games/viper2.jpg
http://www.morgenstern-arts.de/wp/games/viper3.jpg

Re: Supergun / XRGB Mini issues

Posted: October 14th, 2015, 2:42 pm
by Niko
I've seen this before with a similar setup. I believe its noise in the RGB lines. Are you using a scart cable or direct RGB to the mini? The reason I ask is sometimes scart cables can have caps on the RGB lines which I believe would filter the noise and resolve your problem. If you have a straight through cable going straight from the supergun to the mini then maybe try to add some .1uF caps inline on the RGB lines.

Re: Supergun / XRGB Mini issues

Posted: October 14th, 2015, 3:05 pm
by Moonwalker
Great thank you, but I am using an RGB cable...