Search found 64 matches

by porchio
December 13th, 2011, 4:37 pm
Forum: Arcade Games & Artwork
Topic: You've Got Grail! The Valuation Thread
Replies: 10029
Views: 1424137

Re: What's it worth?

Got a Nintendo Super System board with Mario, Super Tennis and Super Soccer.
Board is in very good condition, any ideas what its worth cause I really have no idea
by porchio
September 3rd, 2011, 7:46 pm
Forum: Game Hardware Q&A
Topic: SFZ2 Phoenix ROMs
Replies: 6
Views: 1839

Re: SFZ2 Phoenix ROMs

VectorGlow offers this service, send him a PM
by porchio
August 23rd, 2011, 4:06 pm
Forum: Game Hardware Q&A
Topic: Midnight Resistance - PAL dumps?
Replies: 14
Views: 2230

Re: Midnight Resistance - PAL dumps?

worht a try i guess.
i will try and borrow my mates midres board but you probably wont have a need for them by that time im guessing but at least ill be able to test them working or otherwise
by porchio
August 23rd, 2011, 3:55 pm
Forum: Game Hardware Q&A
Topic: Midnight Resistance - PAL dumps?
Replies: 14
Views: 2230

Re: Midnight Resistance - PAL dumps?

unfortunately i never dumped the midres ones, i came across them some time ago and stashed them away, i dont even own a midres board either. its maybe worth mentioning that the ones in mame that ive used are ready to burn to a gal once they have been run through jedutil, never needed to use paltogal...
by porchio
August 23rd, 2011, 11:34 am
Forum: Game Hardware Q&A
Topic: Midnight Resistance - PAL dumps?
Replies: 14
Views: 2230

Re: Midnight Resistance - PAL dumps?

Can you let me know if those pals work mate so I can update the list.

Cheers
by porchio
July 31st, 2011, 11:50 am
Forum: Game Hardware Q&A
Topic: GFX Issues
Replies: 5
Views: 1352

Re: GFX Issues

have you checked your voltages?
my terra cresta had dodgy sprites due to low voltage
by porchio
July 11th, 2011, 6:45 pm
Forum: Arcade Games & Artwork
Topic: You've Got Grail! The Valuation Thread
Replies: 10029
Views: 1424137

Re: What's it worth?

Anyone know how much a Silent Scope PCB (in cage) is worth?
Ive just changed the Timekeeper RAM today so that shouldn't cause bother for a while.

Thanks
by porchio
June 21st, 2011, 4:38 pm
Forum: Game Hardware Q&A
Topic: Turbo Force ROM board
Replies: 2
Views: 800

Re: Turbo Force ROM board

hi, thanks for the links
it is the board that covers the 68000 cpu im after. i basically either want to clone the thing or check if i can simply use a 4096 eprom as a replacement for the 2x 2048 eproms on that board.
ill keep on searching.

cheers
Jon
by porchio
June 18th, 2011, 7:10 pm
Forum: Game Hardware Q&A
Topic: Turbo Force ROM board
Replies: 2
Views: 800

Turbo Force ROM board

I have a Turbo Force board here that is missing its ROM board that has ROMs 1 and 2 on it.
Does anyone have a hi res picture of both sides of this board or even better, a schem?

I might be able to get away with using a 4096 eprom and a mod but not 100% sure yet.

Cheers
Jon
by porchio
June 17th, 2011, 11:51 am
Forum: Game Hardware Q&A
Topic: Have I killed my CPS2 board?
Replies: 8
Views: 2039

Re: Have I killed my CPS2 board?

Deffo try another board.
I'm currently fixing up a cps2 board and have got it to a point where it boots to a grey screen. I'm pretty sure its a RAM fault at this stage but not looked into it any further yet.
by porchio
June 6th, 2011, 11:46 am
Forum: Game Hardware Q&A
Topic: No sound Cad & Dino cps qsound
Replies: 20
Views: 4149

Re: No sound Cad & Dino cps qsound

Not sure really. I remember when I resurrected my block block game I didn't need to do the mod if I was dropping a standard z80 in but I can't say for certain this is the case for a cps1 board
by porchio
June 5th, 2011, 6:42 pm
Forum: Game Hardware Q&A
Topic: No sound Cad & Dino cps qsound
Replies: 20
Views: 4149

Re: No sound Cad & Dino cps qsound

a dead Kabuki (Z80) is always a possibility
by porchio
June 5th, 2011, 9:52 am
Forum: Game Hardware Q&A
Topic: No sound Cad & Dino cps qsound
Replies: 20
Views: 4149

Re: No sound Cad & Dino cps qsound

just got the lid off mine, the amp is a Hitachi HA13001
by porchio
June 5th, 2011, 8:44 am
Forum: Game Hardware Q&A
Topic: No sound Cad & Dino cps qsound
Replies: 20
Views: 4149

Re: No sound Cad & Dino cps qsound

That chip is your sound amp and it looks like its blown and will need replaced.
I'm not sure at this moment what amp it is but I'm sure someone will know, if not ill take mine to bits and have a look.
by porchio
June 1st, 2011, 5:10 pm
Forum: Game Hardware Q&A
Topic: CPS2 dead mobo?
Replies: 17
Views: 2356

Re: CPS2 dead mobo?

ive got a spare mobo you can borrow if you like?
by porchio
April 25th, 2011, 5:58 pm
Forum: Game Hardware Q&A
Topic: 19XX CPS2 Graphics Fault
Replies: 8
Views: 1819

Re: 19XX CPS2 Graphics Fault

have you checked the pins on the cart connectors?
i bought a board a while back that just red screened and there were several bent pins, also put a bit of pressure on the boards to make certain your getting a decent connection.
i know its simple stuff but at least your ruling it all out first
by porchio
April 19th, 2011, 12:50 pm
Forum: Game Hardware Q&A
Topic: CPS 2 QSound via RCA plugs to SCART
Replies: 11
Views: 2085

Re: CPS 2 QSound via RCA plugs to SCART

The rca plug outputs are line level and do need amped
by porchio
April 2nd, 2011, 9:12 pm
Forum: Game Hardware Q&A
Topic: What chip type is a naomi buffer chip?
Replies: 8
Views: 2393

Re: What chip type is a naomi buffer chip?

74LCX16245 16 bit buffers (surface mount)
by porchio
February 12th, 2011, 7:32 pm
Forum: Game Hardware Q&A
Topic: Duff Japanese CPS2 A Board
Replies: 8
Views: 1517

Re: Duff Japanese CPS2 A Board

ive been looking at my A board today that has no sound. It turns out that the sound was actually VERY low. The speakers on my supergun are amplified and if I turned them up the sound was audible. I plugged in my MSH board and ran the test menu which said the volume was up full, I then turned the vol...
by porchio
February 11th, 2011, 8:40 pm
Forum: Game Hardware Q&A
Topic: Duff Japanese CPS2 A Board
Replies: 8
Views: 1517

Re: Duff Japanese CPS2 A Board

kazuo wrote:FWIW, I believe there is an option in the dip menu to tell the board to use either the line-level (RCA) out or the JAMMA edge for sound. That might be your issue.

Good luck!
Good shout, its the option to switch from stereo to mono