Search found 55 matches

by frsj8112
April 16th, 2020, 12:16 pm
Forum: Monitor Q&A
Topic: Nanao MS9-29 (05A00585D1) dead
Replies: 24
Views: 1196

Re: Nanao MS9-29 (05A00585D1) dead

OK so we have some progress :)
I replaced the 7837 with another one and now the monitor starts and looks great!
BUT
It shut downs after a while and it is not consistant. It can be after 1 minute or after 7 minutes.

Here's a video with the multimeter probing the B+.
by frsj8112
April 16th, 2020, 11:00 am
Forum: Monitor Q&A
Topic: Nanao MS9-29 (05A00585D1) dead
Replies: 24
Views: 1196

Re: Nanao MS9-29 (05A00585D1) dead

Interesting! I pulled out my digital oscilloscope and measured the signal at pin 13 of the 7853 and there is activity on that pin. And also I got tube crackling, you know the normal crackling sound when the tube is energized with HV. But after a few seconds I can hear a little click sound and the ch...
by frsj8112
April 16th, 2020, 9:41 am
Forum: Monitor Q&A
Topic: Nanao MS9-29 (05A00585D1) dead
Replies: 24
Views: 1196

Re: Nanao MS9-29 (05A00585D1) dead

Could the 7853 be bad? It wouldn't explain the 130v B+. Is it still like that after resoldering the flyback pin? Check the high voltage caps on the HOT collector/H yoke. Do you have any voltage on R315 on the neckboard (HOT in place and chassis connected to tube)? Check with multimeter leads alread...
by frsj8112
April 12th, 2020, 12:37 pm
Forum: Monitor Q&A
Topic: Nanao MS9-29 (05A00585D1) dead
Replies: 24
Views: 1196

Re: Nanao MS9-29 (05A00585D1) dead

Could the 7853 be bad?
by frsj8112
April 12th, 2020, 11:44 am
Forum: Monitor Q&A
Topic: Nanao MS9-29 (05A00585D1) dead
Replies: 24
Views: 1196

Re: Nanao MS9-29 (05A00585D1) dead

PrincessPrinPrin wrote:
April 12th, 2020, 11:24 am
Because you forgot to resolder pin 2 of the flyback.

Measure R571.
98.9 Ohms
by frsj8112
April 12th, 2020, 10:59 am
Forum: Monitor Q&A
Topic: Nanao MS9-29 (05A00585D1) dead
Replies: 24
Views: 1196

Re: Nanao MS9-29 (05A00585D1) dead

Wow many thanks for the reference pics PrincessPrinPrin I have 9.8VDC on the same side of the resistor R571 as in your picture. On the other side of R571 i get 11.76VDC BUT in your picture here Pics of my tests so you can compare: https://i.imgur.com/FMf8Mk3.jpg with the multimeter connected to the ...
by frsj8112
April 10th, 2020, 8:30 pm
Forum: Monitor Q&A
Topic: Nanao MS9-29 (05A00585D1) dead
Replies: 24
Views: 1196

Re: Nanao MS9-29 (05A00585D1) dead

Well i can desolder and try a flyback from one of the other chassis I have
by frsj8112
April 10th, 2020, 12:30 pm
Forum: Monitor Q&A
Topic: Nanao MS9-29 (05A00585D1) dead
Replies: 24
Views: 1196

Re: Nanao MS9-29 (05A00585D1) dead

HOT is desoldered Does it test good? Meter in test diode, red on base, black on collector, expected reading around 500mV. Black on base, red on emitter, expected reading slightly higher than the former. OL with every other lead combination. And B+ now is...? 22.6VDC at R508 On both sides? This supp...
by frsj8112
April 9th, 2020, 6:28 pm
Forum: Monitor Q&A
Topic: Nanao MS9-29 (05A00585D1) dead
Replies: 24
Views: 1196

Re: Nanao MS9-29 (05A00585D1) dead

Doesn't sound like HV shutdown. Remove the HOT and test it and while it's off circuit repeat the bulb test after resoldering pin 2 of the flyback. Check that you have the secondary voltages from the PSU, especially 24V (or close, I don't remeber exactly) on R508 and 12V on pin 11 of the 7853. HOT i...
by frsj8112
April 9th, 2020, 6:08 pm
Forum: Monitor Q&A
Topic: Nanao MS9-29 (05A00585D1) dead
Replies: 24
Views: 1196

Re: Nanao MS9-29 (05A00585D1) dead

grantspain wrote:
April 9th, 2020, 4:54 pm
have you tested the HOT
Well I've desoldered it and diode tested it with my multimeter and it seems fine, no short circuit.
by frsj8112
April 9th, 2020, 1:40 pm
Forum: Monitor Q&A
Topic: Nanao MS9-29 (05A00585D1) dead
Replies: 24
Views: 1196

Re: Nanao MS9-29 (05A00585D1) dead

It does not sound like the typical HV-static, it's more like high pitched whine.
Screen is black
B+ stays around 130-135 VDC
No neck glow
I grounded pin14 of the LA7853 and no difference.
by frsj8112
April 9th, 2020, 10:29 am
Forum: Monitor Q&A
Topic: Nanao MS9-29 (05A00585D1) dead
Replies: 24
Views: 1196

Re: Nanao MS9-29 (05A00585D1) dead

Thank you for your reply PPP!

I shorted J466 to J467 and hooked everything back together.
Measured B+ while starting the chassis and it started rising up to 130VDC and then there were no more static.
by frsj8112
April 9th, 2020, 8:00 am
Forum: Monitor Q&A
Topic: Nanao MS9-29 (05A00585D1) dead
Replies: 24
Views: 1196

Nanao MS9-29 (05A00585D1) dead

I'm working on a Nanao MS9-29 for a friend. According to the owner, the chassis was dead, does not generate high voltage. I went through and checked caps with my ESR meter and found a bunch of caps that were out of spec. So I proceeded with replacing all caps and got some fish smell in the room as w...
by frsj8112
November 20th, 2019, 1:47 pm
Forum: Game Hardware Q&A
Topic: Truxton board with very low sound
Replies: 4
Views: 591

Re: Truxton board with very low sound

I would make one of those audio-probes and listen to the outputs of the OP-amps. Look for logs regarding this on jammarcade
by frsj8112
November 20th, 2019, 12:44 pm
Forum: Game Hardware Q&A
Topic: Truxton board with very low sound
Replies: 4
Views: 591

Re: Truxton board with very low sound

Have you tried the pcb in another cabinet/supergun setup?
by frsj8112
October 7th, 2019, 6:29 am
Forum: Monitor Q&A
Topic: Sanwa PM1723C, loses V-hold when warm
Replies: 1
Views: 273

Sanwa PM1723C, loses V-hold when warm

Hi, I'm working on a Sanwa PM1723C which loses V-hold when it has been running about 20 minutes. It all starts out ok, but after 5-10 minutes the image start to twitch a bit. And after 15 minutes the image starts to roll vertically. After 20 minutes it rolls so fast that I cant distinguish any graph...
by frsj8112
October 5th, 2018, 3:47 pm
Forum: Arcade Cabinets & Spares
Topic: IC: Aero city 2L6B panel and other custom panels 6/5/2020 updated!
Replies: 87
Views: 14693

Re: IC: Repro Exeleena 1P / 2P panel and other SEGA / Taito custom panel

KaPH33n wrote:
October 4th, 2018, 4:38 am
alberto, would you be able to make me a panel for sega aero city? I would like a 1L4B or 1L3B for it, which I believe was never produced by sega. I think there is only a river service 1p panel. It would be nice to have the standard art but modified for 1p.
Image
+1!
by frsj8112
August 26th, 2018, 8:59 pm
Forum: Cabinet Q&A
Topic: Capcom Impress PSU down --> Please HELP!
Replies: 8
Views: 1072

Re: Capcom Impress PSU down --> Please HELP!

if i remember correctly, the psu in my old impress also went down when i played a MK1 board.
Found that a diode in the PSU had went bad. i measured them with a multimeter.

replaced it and it was up and running again. i did not use that mk1 board again though ;)
by frsj8112
July 5th, 2018, 7:22 pm
Forum: Monitor Q&A
Topic: Help w/ Nanao MS8-26SG
Replies: 42
Views: 5850

Re: Help w/ Nanao MS8-26SG

Update i actually found the source of the fault. when i recapped the chassis, i noticed that some of the legs of the caps that i cut off, got stuck at the bottom and center of the chassis. there seems to be something that is magnetic at that area. i picked those legs off (at least i thought so) and ...
by frsj8112
July 5th, 2018, 12:50 pm
Forum: Arcade Games & Artwork
Topic: You've Got Grail! The Valuation Thread
Replies: 9775
Views: 1018515

Re: You've Got Grail! The Valuation Thread

Any price hints on Irem M72 Battle Chopper?