Search found 3962 matches

by grantspain
Yesterday, 9:33 pm
Forum: Monitor Q&A
Topic: Toshiba PE0493 Chassis Issues
Replies: 5
Views: 109

Re: Toshiba PE0493 Chassis Issues

hmm difficult, perhaps a bad solder joint or crt socket - not cab related if you other chassis is ok
by grantspain
Yesterday, 1:58 pm
Forum: Monitor Q&A
Topic: Toshiba PE0493 Chassis Issues
Replies: 5
Views: 109

Re: Toshiba PE0493 Chassis Issues

radiantsvgun wrote:
Yesterday, 1:35 pm
grantspain wrote:
Yesterday, 9:23 am
normally thats caused by flo tube interference or earth related
seen it happen on polo chassis when there is a fault in brightness circuit
I will try these fixes soon and let you know. I will try to also reflow as much as I can.
is the cab ok with the other chassis
by grantspain
Yesterday, 9:23 am
Forum: Monitor Q&A
Topic: Toshiba PE0493 Chassis Issues
Replies: 5
Views: 109

Re: Toshiba PE0493 Chassis Issues

normally thats caused by flo tube interference or earth related
seen it happen on polo chassis when there is a fault in brightness circuit
by grantspain
November 13th, 2019, 6:46 am
Forum: Monitor Q&A
Topic: Dreaded Weiya C3129D issue
Replies: 4
Views: 361

Re: Dreaded Weiya C3129D issue

well i guess its worth a shot but it does look like yoke as you have severe distortion on the horizontal as well

is the tube a dual focus type?
by grantspain
November 11th, 2019, 9:01 pm
Forum: Monitor Q&A
Topic: Monitor Issue Domy Theater
Replies: 7
Views: 192

Re: Monitor Issue Domy Theater

high pitched noise could be result of shorted HOT which in turn could be shorted due to bad flyback
there is no info on this monitor anywhere
by grantspain
November 10th, 2019, 9:40 am
Forum: Monitor Q&A
Topic: Nanao MS8-26A/MS8-26AK Nothing on screen
Replies: 5
Views: 138

Re: Nanao MS8-26A/MS8-26AK Nothing on screen

check the value of C560, it should be 0.47uf 100v read b+ by using a capacitor ground and the secondary fuse, 92v is correct level. Before repowering this chassis turn the b+ pot back to its original position if the 2sd1880 is short then check the regulator circuit 2sc3306 and 2sa1091 do same checks...
by grantspain
November 9th, 2019, 7:05 am
Forum: Monitor Q&A
Topic: Toshiba PB-9430 Chassis
Replies: 2
Views: 112

Re: Toshiba PB-9430 Chassis

only difference i can see is this revision uses one rgb signal input connector so must auto sense video levels
by grantspain
November 7th, 2019, 1:17 pm
Forum: Monitor Q&A
Topic: Dreaded Weiya C3129D issue
Replies: 4
Views: 361

Re: Dreaded Weiya C3129D issue

that looks like deflection yoke, you would need to test on another tube
by grantspain
November 7th, 2019, 8:35 am
Forum: Monitor Q&A
Topic: Mushiking Sanwa 14" CRT
Replies: 2
Views: 215

Re: Mushiking Sanwa 14" CRT

are you running one video source to both monitors?
the trap issue, does it go if you turn down contrast?
by grantspain
November 5th, 2019, 12:30 am
Forum: Monitor Q&A
Topic: Nanao MS-2933 Tube Compatibility?
Replies: 10
Views: 212

Re: Nanao MS-2933 Tube Compatibility?

just put the chassis on and see how it behaves
by grantspain
November 4th, 2019, 10:52 pm
Forum: Monitor Q&A
Topic: Nanao MS-2933 Tube Compatibility?
Replies: 10
Views: 212

Re: Nanao MS-2933 Tube Compatibility?

only consideration will be matching the tube heater current, its done by a resistor- if its too dark you half the value and of course too bright then double the value
i thinks its r732 on the 2933 but would need to confirm
obviously the crt pinout needs to match
by grantspain
November 4th, 2019, 7:06 pm
Forum: Monitor Q&A
Topic: Nanao MS-2933 Tube Compatibility?
Replies: 10
Views: 212

Re: Nanao MS-2933 Tube Compatibility?

0.195mh horizontal yoke only for ms2930,31,32,33 and 34
probably need to check value of resistor on heater matches the tube
the 2931 has a push button remote which is possibly the same
by grantspain
November 4th, 2019, 8:35 am
Forum: Monitor Q&A
Topic: MS9 no red?
Replies: 2
Views: 81

Re: MS9 no red?

for the red to appear after some time would point towards bad connection, possibly bad solder joint on neck crt socket also you need to prove whether its red signal missing or chassis at fault you should check the rgb cable from the jamma to chassis and then check the neck card for bad solder joints...
by grantspain
October 20th, 2019, 4:32 pm
Forum: Monitor Q&A
Topic: Tosh A68KJU96X Nanao MS8 not working - technical help needed
Replies: 32
Views: 1551

Re: Tosh A68KJU96X Nanao MS8 not working - technical help needed

so you put a working chassis onto that tube and you still get vertical collapse- do you also swap the remote board?
by grantspain
October 16th, 2019, 8:24 am
Forum: Cabinet Q&A
Topic: (Hotd). guns aren't working.
Replies: 17
Views: 448

Re: (Hotd). guns aren't working.

type 1 guns are reliant on screen intensity to register so you can up the contrast, gains, brightness etc to see if that helps the most common issue is on the sensor board and either the opto legs break or the choke legs break the flash like mentioned is when the trigger is activated but no shot reg...
by grantspain
October 8th, 2019, 9:22 pm
Forum: Monitor Q&A
Topic: Tosh A68KJU96X Nanao MS8 not working - technical help needed
Replies: 32
Views: 1551

Re: Tosh A68KJU96X Nanao MS8 not working - technical help needed

you need to prove the issue before doing that, in other words you either need to test the chassis on a different tube or try a different yoke
by grantspain
October 8th, 2019, 7:40 pm
Forum: Monitor Q&A
Topic: Tosh A68KJU96X Nanao MS8 not working - technical help needed
Replies: 32
Views: 1551

Re: Tosh A68KJU96X Nanao MS8 not working - technical help needed

unless you have loads of faulty chassis with the exact same fault then i would say there is an issue in the vertical winding of the yoke
by grantspain
October 8th, 2019, 4:41 pm
Forum: Monitor Q&A
Topic: Tosh A68KJU96X Nanao MS8 not working - technical help needed
Replies: 32
Views: 1551

Re: Tosh A68KJU96X Nanao MS8 not working - technical help needed

read the vertical yoke winding impedance
by grantspain
October 7th, 2019, 9:52 am
Forum: Monitor Q&A
Topic: Sanwa PM1723C, loses V-hold when warm
Replies: 1
Views: 104

Re: Sanwa PM1723C, loses V-hold when warm

could be a diode or transistor breaking down, is it in the sync or hold circuit is the question
by grantspain
September 26th, 2019, 4:19 pm
Forum: Monitor Q&A
Topic: Nanao MS9 - Distortion (Cap Kit needed?) Picture
Replies: 6
Views: 320

Re: Nanao MS9 - Distortion (Cap Kit needed?) Picture

you should check the b+