Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

PCB problems and fixes
Forum rules
ArcadeOtaku forum introduction & rules
User avatar
trev1976
Posts: 707
Joined: March 30th, 2009, 7:17 pm
Location: Southampton

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Postby trev1976 » March 13th, 2017, 9:11 pm

Ok thank you
Check out my "1cc" YouTube Channel
YouTube
spmbx
Posts: 814
Joined: December 26th, 2008, 11:18 am
Location: .NL

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Postby spmbx » March 13th, 2017, 9:47 pm

If you really want to buy one i guess it couldn't hurt to send darksoft a message or check over at his forum; it'll save you postage and import duties.
User avatar
bartre
Posts: 13
Joined: April 15th, 2015, 4:54 am

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Postby bartre » March 14th, 2017, 12:08 am

MitsurugiW wrote:Can I see a picture where you have it plugged in?

http://i.imgur.com/IQ2P19n.jpg
User avatar
MitsurugiW
Posts: 150
Joined: September 19th, 2012, 10:49 pm
eBay: mitsurugi-w
Initials: JBW
Location: New Bern, NC
Contact:

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Postby MitsurugiW » March 14th, 2017, 5:15 am

bartre wrote:
MitsurugiW wrote:Can I see a picture where you have it plugged in?

http://i.imgur.com/IQ2P19n.jpg



Go up one pin. You have it plugged into A21 but it should be B21. The B row is the top row.
User avatar
bartre
Posts: 13
Joined: April 15th, 2015, 4:54 am

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Postby bartre » March 18th, 2017, 10:09 pm

MitsurugiW wrote:
bartre wrote:
MitsurugiW wrote:Can I see a picture where you have it plugged in?

http://i.imgur.com/IQ2P19n.jpg



Go up one pin. You have it plugged into A21 but it should be B21. The B row is the top row.


yup, that fixed it.
thanks!
gamefixer
Posts: 1
Joined: May 9th, 2017, 12:05 am
Location: USA Dallas

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Postby gamefixer » May 9th, 2017, 12:09 am

Hey everyone! Newb to the board here...

Just getting around to installing one of these kits and I'm having what I would consider a "tech support" issue.

Once I've flashed a game to the board (SSF2TU for instance) the only way I can get it to reboot into the game after a power cycle is to pull the SD card out and leave it out.

Yes I do have the wire soldered from SWD5 to B28 on CN1. I'm also using an F Pal with pin 7 pulled out of the socket and wired to CN3 pin A13.

Any ideas?

Thanks all!
User avatar
MitsurugiW
Posts: 150
Joined: September 19th, 2012, 10:49 pm
eBay: mitsurugi-w
Initials: JBW
Location: New Bern, NC
Contact:

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Postby MitsurugiW » May 9th, 2017, 4:43 am

Your sd card is bad or incompatible. Try another card.

What brand are you using now?
FingerCramp
Posts: 1
Joined: May 14th, 2017, 6:59 pm
Location: United States

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Postby FingerCramp » May 14th, 2017, 7:26 pm

The LCD lights on but only displays boxes instead of text. I tried reformatting the cards.

The buttons on the Lcd dont work either.

Just to clarify the setup was working perfectly. I installed a right angle header to fit into custom case. Could that be the issue?
kuze
Posts: 40
Joined: September 29th, 2013, 5:09 pm

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Postby kuze » May 15th, 2017, 2:57 am

FingerCramp wrote: I installed a right angle header to fit into custom case. Could that be the issue?


Sounds like it.

I got the same behavior before when plugging in the LCD after the system was already powered up.

If I was to guess, one or more data connections are bad. Check your soldering with a multimeter to pin it down.

Return to “Game Hardware Q&A”



Who is online

Users browsing this forum: Yahoo [Bot]